Egoboo Community Forum
http://egoboo.sourceforge.net/phpBB3/

a thing i found in 2.8.0
http://egoboo.sourceforge.net/phpBB3/viewtopic.php?f=5&t=1038
Page 1 of 2

Author:  SolderOfDoom [ Sat Jul 24, 2010 4:42 pm ]
Post subject:  a thing i found in 2.8.0

when i finish a starter in 2.8.0 and try to load, and the game locks up.
and when i make one in an earlier version (like 2.7.4) and then port it in to 2.8.0 i can do the sand castle, and then when i try to do a diffrent mod,
it locks up again. what do i do?! :bang: (i don't know what the latest version is)

Author:  Zefz [ Sat Jul 24, 2010 5:46 pm ]
Post subject: 

That is a known bug because of the exporting.

Download this patch to fix that problem: http://egoboo.sourceforge.net/SVN_build ... -r1144.exe (install over Egoboo 2.8.0)

Author:  SolderOfDoom [ Sat Jul 24, 2010 7:27 pm ]
Post subject: 

Hey, thanks!

.:EDIT:.
Ummmm, how do i make it work? (when my brother tried it didn't work at all)

Author:  flazam [ Sun Aug 08, 2010 9:18 pm ]
Post subject: 

Hey, I ported my characters from 2.74 to 2.80(the stable one for windows) and when i played the tippy village my main character flazam the wizard moved weird, actually more like shuffling. And his spell books icons were a square of white-it tells me what it is, it works still and when dropped and reequipped they were regular spell books again. All except the fireball spell. When casted the fireball goes up and doesn't hit anyone-I traded it later for a deferent fire spell. Then I left, trying the world map thing- wouldn't work for me. The next palace(water) wouldn't load either. After that I tried using picking flazam again it has stated that "Egoboo has encountered a problem and is exiting. This is the error report: There is non enough:'s in file!(mp_players/flazam.obj/data.txt)" And the patch mentioned earlier do you install over the application egoboo, or in the folder. Someone help me please.

Author:  Zefz [ Mon Aug 09, 2010 1:02 am ]
Post subject: 

You have to do a clean install. Don't install over existing Egoboo files (Egoboo 2.8.0 Stable doesn't have a world map level). And if you are importing old save games, don't put then under egoboo/players (it's deprecated). They need to be put in your application data folder.

This is what is causing all your problems!

Author:  flazam [ Mon Aug 09, 2010 2:09 am ]
Post subject: 

thanks, but I cant seem to find the application data folder- can someone please tell me how to find it

Author:  penguinflyer2222 [ Mon Aug 09, 2010 3:10 pm ]
Post subject: 

I think you're supposed to click on the "my egoboo stuff" link thingy and it goes there.
I don't really like how that works, though..

Author:  flazam [ Mon Aug 09, 2010 3:26 pm ]
Post subject: 

But Zefz said not to put in egoboo players folder if you are importing from other version- in the application data folder, which I cant seem to find.

Author:  penguinflyer2222 [ Mon Aug 09, 2010 3:37 pm ]
Post subject: 

Hmm. Well, I don't use windows, so I don't know.

Author:  Agent of Dread [ Mon Aug 09, 2010 3:47 pm ]
Post subject: 

No, 2222 is correct. The 'My Egoboo Stuff' link takes you to the Application Data where your characters folder should be.

Author:  flazam [ Mon Aug 09, 2010 3:57 pm ]
Post subject: 

wait, this is where i have put my characters before, yet i am encountering problems like the lack of 's in the file. so what is making my character all buggy?

Author:  flazam [ Mon Aug 09, 2010 4:01 pm ]
Post subject: 

And the patch I still have no idea how to use

Author:  Agent of Dread [ Mon Aug 09, 2010 8:54 pm ]
Post subject: 

At least, that's where I think it should go. I dun't actually know, but that's where the Application Data is, at any rate. Maybe it just looks similar in structure.
To add the patch, just replace game files or folders with the same names as in the patch with their 'patched' counterparts.

Author:  Zefz [ Mon Aug 09, 2010 10:23 pm ]
Post subject: 

"Application Data/Egoboo/players" is the correct place to put your save games.

Be sure to delete any Program Files/Egoboo/Players folder that might exist there. Could be that files in that folder is interfering with the save/load process (a bug).

Author:  flazam [ Mon Aug 09, 2010 10:52 pm ]
Post subject: 

Ok there is no extra players folder and I already have put the save games in the application data, yet something is deleting everything in my chracters data -EDIT there also seems to be a folder that creates itself after importing my characters and playing them. I only notice the folder, mp_import after my player crashes.

Page 1 of 2 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/